Вопрос по информатике:
Прошу написать программу для создания чисел, состоящих из двух одинаковых чисел из заданного диапазона. Например: из 210345 и 210345 должно получиться 210345210345 , из 210666 и 210666 - 210666210666 Диапазон - от 100000000000 до 400000000000 Похожая программа выложена на http://znanija.com/task/7625483 Но там создавались зеркальные числа: 1221, 123321 Благодарю за внимание.
- 01.07.2018 05:37
- Информатика
- remove_red_eye 12476
- thumb_up 43
Ответы и объяснения 2
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
Writeln(ReadlnString('Введите исходное число:')*2)
end.
Тестовое решение
Введите исходное число: 210345
210345210345
- 02.07.2018 20:57
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.