Вопрос по информатике:
Помогите плиз....Определить колличество чисел кратных 3 и оканчивающихся на 2.Программа получает на вход кол-во чисел послндовательности,а затем сами числа.
- 08.12.2017 08:45
- Информатика
- remove_red_eye 13611
- thumb_up 11
Ответы и объяснения 1
//PascalABC.NET 3.1 сборка 1239
begin
var a := ReadArrInteger(ReadInteger('n='));
writeln(a.Count(x -> (x mod 3 = 0) and (x mod 10 = 2)));
end.
- 09.12.2017 12:31
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.