Вопрос по информатике:
Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. Программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.
- 25.11.2017 04:21
- Информатика
- remove_red_eye 2528
- thumb_up 33
Ответы и объяснения 1
Var
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.
- 26.11.2017 00:17
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.