Вопрос по информатике:
Составить программу , которая уменьшает первое число в два раза а второе увеличивает на 1 если первое больше 2
- 05.07.2018 15:18
- Информатика
- remove_red_eye 15143
- thumb_up 43
Ответы и объяснения 2
1) файл паскаля приложен.
2) код на c#
static void Main(string[] args) { int a, b; a = Convert.ToInt32(Console.ReadLine()); b = Convert.ToInt32(Console.ReadLine()); if (a > 2) { Console.WriteLine(a / 2); Console.WriteLine(b - 1); } }
3) Код на vb
dim a as integer = 0
dim b as integer = 0
a = cint(console.readline())
b = cint(console.readline())
if a > 2 then
console.writeline( a / 2)
console.writeline(b - 1)
end if
- 07.07.2018 18:49
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.