Вопрос по информатике:
Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел
- 11.10.2017 03:00
- Информатика
- remove_red_eye 16172
- thumb_up 22
Ответы и объяснения 1
Var a,b : Real;
Function SrAr(aa,bb :Real) : Real;
Begin
SrAr:=(aa+bb)/2;
end;
Begin
Readln(a,b);
Writeln(SrAr(a,b));
end.
- 12.10.2017 06:30
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.