Вопрос по информатике:
Помогите решить задачу по Pascal ABC, цикл while. C клавиатуры вводится число, ввод заканчивается числом 500. Сколько чисел делится на 3?
- 06.12.2015 00:17
- Информатика
- remove_red_eye 14785
- thumb_up 51
Ответы и объяснения 1
Var col,ch:integer;
begin
writeln('введите числа, закончив ввод числом 500 ');
while (ch500) do begin
readln(ch);
if ch mod 3 =0 then col:=col+1;
end;
writeln('количество чисел кратных трём = ',col);
end.
- 07.12.2015 03:41
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.