Вопрос по информатике:
У белки было s1 орехов и s2 грибов.
Она съела все грибы и s3 орехов.
Сколько орехов у неё осталось?
Формат ввода:
s1 - количество орехов.
s2 - количество грибов.
s3 - количество съеденных орехов.
Формат вывода:
d - количество оставшихся орехов.
Пример ввода:
16
6
5
Пример вывода
11
- 22.02.2015 00:34
- Информатика
- remove_red_eye 7879
- thumb_up 28
Ответы и объяснения 1
var
s1, s2, s3, d:longint;
begin
writeln('Введите количество орехов');
readln(s1);
writeln('Введите количество грибов');
readln(s2);
writeln('Введите количество съеденных орехов');
readln(s3);
d:=s1-s3;
writeln('Количество оставшихся орехов ', d);
end.
- 23.02.2015 00:11
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.