Вопрос по информатике:
Пожалуйста. напишите программу, вычисляющую сумму квадратов от 1 до N.
на ABC паскале
- 17.04.2018 07:17
- Информатика
- remove_red_eye 19981
- thumb_up 36
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var n:=ReadInteger('n=');
Writeln('Сумма квадратов от 1 до ',n,' равна ',
1.To(n).Select(x->x*x).Sum)
end.
Тестовое решение
n= 152
Сумма квадратов от 1 до 152 равна 1182180
- 18.04.2018 03:51
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.