Вопрос по информатике:
Написать программу определения стоимости разговора по телефону. Цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. По субботам и воскресеньям предоставляется скидка 20%. Помогите, пожалуйтса!
- 11.09.2017 18:33
- Информатика
- remove_red_eye 5525
- thumb_up 32
Ответы и объяснения 1
Program stoim;
const s=1.4;
var k,v:real;
begin
writeln('vremya min');
readln(v);
writeln('vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write('stoimost = ',v*s,' rub')
else write('stoimost = ',v*s*0.2,' rub');
readln;
end.
- 13.09.2017 00:00
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.