Вопрос по информатике:
Найдите наибольший из двух квадратов чисел A и B и выведите на печать N=1,если А²>B² и N=2,если наобарот.(Паскаль)
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 16.09.2015 02:13
- Информатика
- remove_red_eye 4700
- thumb_up 19
Ответы и объяснения 1
Var
a, b, n: integer;
begin
read(a, b);
if sqr(a)>sqr(b) then n:=1 else n:= 2; writeln('N = ', n);
end.
- 17.09.2015 23:18
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.