Вопрос по информатике:
Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль)
- 20.06.2018 08:01
- Информатика
- remove_red_eye 3135
- thumb_up 34
Ответы и объяснения 1
Var
i: integer;
begin
i := 20;
repeat
writeln(i, 'cm = ', 10 * i, 'mm');
i := i + 5
until i > 100;
end.
- 21.06.2018 13:06
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.