Вопрос по информатике:
Найти количество трёхзначных чисел, кратных 5 и не превосходящих заданного числа N.
Входные данные:
в первой строке одно целое число N, (100 <= N <= 999)
Выходные данные:
одно число, являющееся ответом в соответствии с условием задачи.
Пример 1.
на входе:
128
на выходе:
6
Мне нужно точное решение,заранее спасибо))))
- 13.03.2018 09:51
- Информатика
- remove_red_eye 19287
- thumb_up 35
Ответы и объяснения 1
//Pascal ABC.NET v3.1 сборка 1219
begin
var n:=readinteger();
writeln(range(100,999).where(x -> x x mod 5=0).Count);
end.
Пример ввода:
105
Пример вывода:
2
- 14.03.2018 16:08
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.