Вопрос по информатике:
Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс
- 21.07.2018 01:28
- Информатика
- remove_red_eye 7167
- thumb_up 8
Ответы и объяснения 1
Program p1;
var a,b,c,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
if aif x>c then x:=c;
writeln('Наименьшее = ',x);
end.
- 22.07.2018 09:26
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.