- 20.07.2016 08:50
- Информатика
- remove_red_eye 6577
- thumb_up 26
Ответы и объяснения 2
Если требовалось написать программу на паскале, то вот она:
var x,s:real;
begin
write('x = '); readln(x);
s:=cos(x)-sin(x)+abs(x-7)+x*x-1;
writeln('s = ',s);
end.
Пример:
x = 3
s = 1.08688874953397E+001
- 21.07.2016 06:13
- thumb_up 3
var
s, x:real;
begin
writeln('Введите x');
readln(x);
s:=cos(x)-sin(x)+abs(x-7)+x*2-1;
writeln('Ответ ', s);
end.
- 22.07.2016 18:43
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.