Вопрос по информатике:
Найти все двузначные числа, которые кратны заданному числу N.
Входные данные:
в первой строке одно целое число N, (1 <= N <= 50)
Выходные данные:
все числа, являющиеся ответом в соответствии с условием задачи.
Пример 1.
на входе:
25
на выходе:
25 50 75
- 26.12.2015 20:25
- Информатика
- remove_red_eye 13012
- thumb_up 39
Ответы и объяснения 1
Var n,i :integer;
Begin
write('Введите N: ');
read(n);
for i:= 10 to 99 do
begin;
if (i mod n = 0) then writeln('Ответ: ',i);
end;
readln(n);
end.
- 27.12.2015 19:16
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.