Вопрос по информатике:
Помогите, пожалуйста. Информатика.
Составить программу вычисления значения функции :
y = 5x^2-4 \ 2x+8
- 16.09.2017 03:45
- Информатика
- remove_red_eye 2232
- thumb_up 40
Ответы и объяснения 1
Решение в паскале (ответ в десятичной дроби):
var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.
Решение в паскале (ответ в обыкновенной и десятичной дроби)
var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.
- 17.09.2017 21:42
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.