Вопрос по информатике:
Помогите пожалуйста написать программу
1) Вычислить (1 + sin 0,1)(1+ sin 0,2)...(1 + sin 10)
- 10.02.2016 10:44
- Информатика
- remove_red_eye 2456
- thumb_up 5
Ответы и объяснения 1
С++
#include using namespace std; double PI = 3.14159265; int main(){ double otvet = 1.0; for ( double i = 0.1; i <= 10; i = i + 0.1) { otvet *= (1 + sin(i) ); printf("%.10f\n", otvet); // будет выводить ответ на каждом этапе умножения } return 0;}
- 11.02.2016 04:17
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.