Вопрос по информатике:
Помогите,кто понимает информатику!!!Задание-Распечатать в столбик таблицу
умножения на 7 . Составить программу.
я сделала это задание так,оказалось не правильно :program tablica;
var
i:integer;
begin
i:=1;
while(i<=10)do
begin
writeln('7*',i,'=',7*i);
i:=i+1;
end;
end.
надо он сказал как то рассписывать прям умножение,а как не объяснил,мне срочно надо 4,вот мучаюсь!помогите плиз!
- 21.03.2018 12:34
- Информатика
- remove_red_eye 18087
- thumb_up 33
Ответы и объяснения 1
Var
i: integer;
begin
i := 1;
while(i <= 10) do
begin
writeln('7 * ', i:2, ' = ', (7 * i):3);
i := i + 1;
end;
end.
- 22.03.2018 00:00
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.