Вопрос по информатике:
Надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести
соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.Введите в одной строке два целых числа и нажмите . ->34 67
- 18.07.2018 15:32
- Информатика
- remove_red_eye 19970
- thumb_up 36
Ответы и объяснения 2
Program xxx;
var
a,b:integer;
begin
writeln('Введите два целых числа...');
Readln(a,b);
if (a>b) then writeln('Первое число больше второго');
if (aif (a=b) then writeln('Числа равны');
end.
- 19.07.2018 06:51
- thumb_up 33
Var a,b:integer;
begin
writeln('Введите в одной строке два целых числа и нажмите ');
readln(a,b);
if a>b
then writeln(a,' > ',b)
else if aend.
Пример:
Введите в одной строке два целых числа и нажмите
34 67
34 < 67
- 20.07.2018 19:37
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.