Вопрос по информатике:
Y=tgx при х изменяется от 0 до 10
Написать программу так чтобы она решала задачу с использованием оператора цикла
- 09.09.2015 16:26
- Информатика
- remove_red_eye 7848
- thumb_up 34
Ответы и объяснения 1
Const
a = 0;
b = 10;
var
x, y, h: real;
begin
h := 0.5;
x := a;
repeat
y := sin(x) / cos(x);
writeln('x = ', x:4:1, ' y = ', y:6:3);
x := x + h;
until x > b;
end.
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.