Вопрос по информатике:
Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик
- 15.05.2017 02:22
- Информатика
- remove_red_eye 10740
- thumb_up 38
Ответы и объяснения 1
Const n = 9;
var i: integer;
a: array[1..n] of integer;
begin for i := 1 to n do
read(a[i]);
for i := 1 to n do
writeln('a[', i, ']=', a[i]);
end.
- 16.05.2017 13:28
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.