Вопрос по информатике:
Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(PascalABC.NET)
- 07.12.2017 00:23
- Информатика
- remove_red_eye 3597
- thumb_up 18
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var a:=ReadInteger('Первое число');
var b:=ReadInteger('Второе число');
Write('Нечетное число: ');
if a mod 2 0 then Writeln(a) else Writeln(b)
end.
Тестовое решение
Первое число 31
Второе число 40
Нечетное число: 31
- 08.12.2017 03:05
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.