Вопрос по информатике:
Напишите программу которая вычисляет площадь кольца , если его толщина t см, а диаметр внутреннего круга-d см (в паскале)
- 19.02.2018 03:26
- Информатика
- remove_red_eye 16270
- thumb_up 43
Ответы и объяснения 1
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var d:=ReadReal('Внутренний диаметр кольца d=');
var t:=ReadReal('Толщина кольца t=');
Writeln('Площадь кольца: ',pi*t*(d+t))
end.
Тестовое решение
Внутренний диаметр кольца d= 15.6
Толщина кольца t= 4
Площадь кольца: 246.30086404144
- 20.02.2018 16:46
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.