Вопрос по информатике:
Срочно!Нужно полностью составить программу,от начала и до конца:
"Сформировать по формуле I/2 одномерный массив и вывести его на экран "
- 21.06.2018 00:57
- Информатика
- remove_red_eye 13571
- thumb_up 6
Ответы и объяснения 1
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
- 22.06.2018 10:30
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.