Вопрос по информатике:
Паскаль! Помогите пожалуйста составить программу:
введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a>b, результаты присвоить переменным D и M соответственно). В результате выполнения программы на экране только такая запись:
Введите два числа:
a=....
b=....
D=....
M=....
- 26.01.2018 15:33
- Информатика
- remove_red_eye 1714
- thumb_up 22
Ответы и объяснения 1
Var a,b,d,m:integer;
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.
Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
- 27.01.2018 01:40
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.