Вопрос по информатике:
Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.
- 23.02.2018 16:04
- Информатика
- remove_red_eye 14429
- thumb_up 37
Ответы и объяснения 1
Program lol(input, output); type massive=array [1..40] of integer; var x, z:massive; var I, u:integer; begin I:=1; u:=0; while I=180 then begin x[I]:=I; u:=u+1; end; end; while u>=0 do writeln (x[I]); end.
- 24.02.2018 13:23
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.