Вопрос по информатике:
Услуги телефонной сети оплачиваются по следующему правилу: за разговоры до a минут оплачивается b рублей,а разговоры сверх нормы оплачиваются из расчета c руб за мин. Напишите программу,вычисляющую плату за пользование телефоном. Помогите,пожалуйста)
- 23.06.2018 12:46
- Информатика
- remove_red_eye 13503
- thumb_up 33
Ответы и объяснения 1
Var
a,b,c,n:longint;
begin
write('Введите значение A=');read(a);
write('Введите значение B=');read(b);
write('Введите значение C=');read(c);
write('Введите время разговора=');read(n);
write('Плата за разговор=', (n-(n-a))*b+(n-a)*c,'.руб');
end.
- 24.06.2018 02:28
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.