Вопрос по информатике:
Помогите, пожалуйста, сделать задание по информатике.
1) Дано вещественное число – цена 1 кг конфет. Вывести стоимость 1, 2, . . ., 10 кг конфет.
2) Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры для значений длин от 1 до 20 дюймов. 1 дюйм = 2,54 см.
3) Напечатать таблицу перевода 1,2,…, 20 байт в биты
Ответы нужны с объяснениями и решениями
- 09.08.2018 15:53
- Информатика
- remove_red_eye 10357
- thumb_up 8
Ответы и объяснения 1
1)
program for4;
var
i: integer;
price_one: real;
begin
read(price_one);
for i:= 1 to 10 do writeln (i, ' кг. стоит - ' , price_one * i, ' ');
end.
p.s. на будущее, один вопрос - одна задача. Решать сразу 3 в одном вопросе мало кто станет.
- 01.01.1970 00:00
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.