Вопрос по информатике:
Напишите программу в Паскале, которая определяет среднее арифметическое чисел в интервале от N до N1
- 25.02.2018 01:56
- Информатика
- remove_red_eye 1372
- thumb_up 29
Ответы и объяснения 1
Var N, N1, Sum, i: integer;
begin
readln(N, N1);
for i := N to N1 do Sum := Sum + i;
writeln(sum / (n1 - n + 1));
end.
- 26.02.2018 07:16
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.