Вопрос по информатике:
Написать программу вычесляющую произведение всех чётных чисел у интервала [1;20]
- 05.08.2018 23:09
- Информатика
- remove_red_eye 16801
- thumb_up 28
Ответы и объяснения 1
Const N=10;
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
- 06.08.2018 08:25
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.