Вопрос по информатике:
Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)
- 11.12.2017 05:41
- Информатика
- remove_red_eye 2801
- thumb_up 17
Ответы и объяснения 1
Паскаль
Program primer;
var vector:array [1..10] of real;
i : integer;
begin
randomize;
for i:=1 to 10 do
vector[i]:=random*40-10;
write (vector[i]:10:2);
end.
- 12.12.2017 23:18
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.