Вопрос по информатике:
Известна скорость машины v км\ч(вводится с клавиатуры). Напечатать таблицу расстояний за время от 0 до 1 мин с шагом 10 секунд. Команда вывода writeln. (написать программу)
- 05.03.2018 08:33
- Информатика
- remove_red_eye 19138
- thumb_up 28
Ответы и объяснения 1
Var v:real; i,h:integer;
begin
write('V = '); readln(v);
v:=v*1000/3600; //м/сек
h:=10;
for i:=0 to 60 div h do
writeln(i*h:3,' сек',v*i*h:6,' м');
end.
Пример:
V = 90
0 сек 0 м
10 сек 250 м
20 сек 500 м
30 сек 750 м
40 сек 1000 м
50 сек 1250 м
60 сек 1500 м
- 06.03.2018 00:00
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.