Вопрос по информатике:
Составить программу, решающую следующую задачу: Дано трехзначное число. Найти произведение его первой и второй цифры.
- 04.04.2018 22:06
- Информатика
- remove_red_eye 6328
- thumb_up 19
Ответы и объяснения 1
Var n,p:integer;
begin
write('n = '); readln(n);
p:=(n div 100)*(n div 10 mod 10);
writeln('p = ',p);
end.
Пример:
n = 374
p = 21
- 05.04.2018 10:55
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.