Вопрос по информатике:
Напишите программу,которая вводит натуральное число n и выводит на экран n всевдо случайных чисел (несколько вариантов решений,паскаль)
- 09.04.2015 21:57
- Информатика
- remove_red_eye 12406
- thumb_up 28
Ответы и объяснения 1
Тут два варианта подряд
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
var n := ReadInteger('n=');
ArrRandomInteger(n, 10, 99).Println;
for var i := 1 to n do
write(random(80) + 10, ' ');
end.
- 01.01.1970 00:00
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.