Вопрос по информатике:
Составить программу в Pascal.
В которую введя любое трехзначное число оно выводит число-перевертыш
(пример ввожу 122 и мне выводит 121 или 569 и и мне 565)
- 06.01.2017 22:32
- Информатика
- remove_red_eye 12387
- thumb_up 6
Ответы и объяснения 1
Ну если надо поменять единицы на сотни, то может получиться так:
var
a: integer;
begin
readln(a);
writeln((a div 10) * 10 + (a div 100));
end.
- 07.01.2017 18:59
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.