Вопрос по информатике:
Напишите программу,которая по двум катетам введённым с клавиатуры находит гипотенузу
- 12.10.2015 08:51
- Информатика
- remove_red_eye 10651
- thumb_up 11
Ответы и объяснения 1
Var a,b,c : real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5
- 13.10.2015 02:36
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.