Вопрос по информатике:
Подскажите пожалуйста. Запишите программу в Кумире
Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в команду. Напишите программу подсчета кол-ва претендентов имеющих шанс попасть в команду,если рост игрока команды должен быть не менее 170 см
- 10.09.2017 10:46
- Информатика
- remove_red_eye 3092
- thumb_up 37
Ответы и объяснения 1
Program players;
var
n, p, i: byte;
height: word;
begin
write('Кол-во желающих: ');
read(n);
p:=0;
for i:=1 to n do
begin
write('Рост ', i, ' желающего: ');
read(height);
if height => 170 then
p:=p+1;
end;
write('Претендентов: ', p);
end.
Предположительно, так.
- 11.09.2017 02:47
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.