Вопрос по информатике:
Помогите написать программу паскаль абс
вот задача
Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек. Сколько денег останется у девочки после покупки? Цены и сумма денег вводятся с клавиатуры.
- 27.08.2018 18:51
- Информатика
- remove_red_eye 3830
- thumb_up 19
Ответы и объяснения 1
Var
st,sr,kd:integer;
begin
readln(st,sr,kd);
if (kd>=st*20+sr*5) then writeln(kd-st*20-sr*5)
else writeln('Анне не хватит денег');
end.
- 29.08.2018 00:33
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.