Вопрос по информатике:
Составить программу даны два числа X и Y найти их сумму разность произведение частное
- 27.10.2017 05:45
- Информатика
- remove_red_eye 14307
- thumb_up 9
Ответы и объяснения 1
Var a,b,x,y,z,d:real;
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
- 28.10.2017 10:15
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.