Вопрос по информатике:
Написать программу перевода килограмм в тонны. В программе pascalABC.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 14.02.2016 22:34
- Информатика
- remove_red_eye 7962
- thumb_up 12
Ответы и объяснения 2
Var kg,tn:real;
begin
write('введите вес в килограммах ');
readln(kg);
writeln(kg,' кг. = ',kg/1000,' т.');
end.
- 15.02.2016 00:47
- thumb_up 17
Uses crt;
var k,t:real;
begin
clrscr;
write('Введите килограммы: ');
Readln(k);
t:=k/1000;
Writeln('Это составляет ',t,' тонн');
end.
- 16.02.2016 11:02
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.