Вопрос по информатике:
Составьте программу для нахождения среднего арифметического элементов массива длиной 4.
- 03.11.2017 00:28
- Информатика
- remove_red_eye 18513
- thumb_up 20
Ответы и объяснения 1
Var
ar:array [1..4] of integer;
i:integer;
sum:real;
begin
sum:=0;
for i:=1 to 4 do begin
read(ar[i]);
sum+=ar[i];
end;
writeln;
sum:= sum/4;
writeln(sum);
end.
- 04.11.2017 17:29
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.