Вопрос по информатике:
Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим-вольной строки. Все числа целые. Пример: Введите выражение: 12+3+45 Ответ: 60
- 11.12.2017 05:15
- Информатика
- remove_red_eye 3872
- thumb_up 33
Ответы и объяснения 1
Program abc;
Uses crt;
Var a,b,c:integer;
Begin;
Writeln('Введите три числа');
Readln(a,b,c);
Writeln('Сумма введеных чисел равна ',a+b+c);
End.
- 12.12.2017 10:57
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.