Вопрос по информатике:
Напишите программу пожалуйста
В последовательности натуральных чисел определить сумму чисел кратных 5
- 15.07.2018 10:31
- Информатика
- remove_red_eye 17387
- thumb_up 11
Ответы и объяснения 1
Будем считать последовательность натуральных чисел такую:
1,2,3,4 .. n-1,n
Тогда программа может быть такой:
var
i, s, n: integer;
begin
write('Введите число натуральных чисел: ');
readln(n);
for i := 1 to n do
if i mod 5 = 0 then s := s + i;
writeln('Сумма кратных 5 = ', s);
end.
- 16.07.2018 02:05
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.