Вопрос по информатике:
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. На языке pascal. Пожалуйста, очень надо!!!
- 13.01.2018 07:49
- Информатика
- remove_red_eye 9138
- thumb_up 8
Ответы и объяснения 1
Program kvadrat;Var L,i,j:integer;BEGIN Write('L= '); Readln(L); if L<=10000 then For i:=1 to L do begin For j:=1 to L do begin if ((i=1) OR (i=L)) OR ((j=1) OR (j=l)) then Write('*') else Write(' '); end; Writeln; end;END.
Вроде все правильно написал
- 14.01.2018 23:39
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.