Вопрос по информатике:
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!
- 14.10.2015 15:11
- Информатика
- remove_red_eye 14866
- thumb_up 7
Ответы и объяснения 1
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to n do write('*');
writeln;
end;
end;
begin
square(5);
end.
- 15.10.2015 11:05
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.