Вопрос по информатике:
Ввести три числа найти их разность и среднее арифметическое.( написать программу в паскаль)
- 05.08.2018 05:40
- Информатика
- remove_red_eye 18746
- thumb_up 7
Ответы и объяснения 1
uses crt;
var a,b,c,sum,p:integer;
sr:real;
begin clrscr;
write('a=');
read(a);
write('b=');
read(b);
write('c=');
read(c);
minus:=a-b-c; writeln(a,'-',b,'-',c,'=',minus);
sum:=a+b+c;
writeln(a,'+',b,'+',c,'=',sum);
p:=a*b*c;
writeln(a,'*',b,'*',c,'=',p);
sr:=sum/3; writeln('sredn./arifm.=',sr:2:3);
readkey;
end.
- 06.08.2018 10:26
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.