Вопрос по информатике:
Составить программу в паскале. Протабулировать функцию Y=cosx+6x, если x принадлежит интервалу (0,1;2) с шагом 0,2.
- 26.12.2017 04:08
- Информатика
- remove_red_eye 5469
- thumb_up 27
Ответы и объяснения 1
Program c;
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.
- 27.12.2017 14:16
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.