Вопрос по информатике:
Составить программу в паскале, которая определяет, сколько раз число 10 встречается среди элементов одномерного массива А(12), состоящего из целых чисел и заполненного с клавиатуры.
- 03.02.2016 16:14
- Информатика
- remove_red_eye 16005
- thumb_up 45
Ответы и объяснения 1
Var a:array [1..12] of integer;
i,k:integer;
begin
for i:=1 to 12 do begin
readln(a[i]);
if a[i] = 10 then k:=k+1;
end;
writeln('Число 10 встречается ',k,' раз среди элементов массива');
end.
- 04.02.2016 17:38
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.