Вопрос по информатике:
Составить программу выставления суммы и произведения двух чисел а и б.
а, б - исходные числа
х - сумма
у - произведение
program name
var a, б, x, y: real;
begin
writeln ('Выведети значение переменной а');
readln (a);
writeln ('Выведети значение переменной б');
readln (б)
Что дальше, подскажите, пожалуйста!?
- 21.02.2017 15:13
- Информатика
- remove_red_eye 931
- thumb_up 42
Ответы и объяснения 1
Var a, b: real;
begin
write('Введите первое число = ');readln (a);
write('Введите второе число = ');readln (b);
writeln(a,' * ',b,' = ',a*b);
writeln(a,' + ',b,' = ',a+b);
end.
- 22.02.2017 14:41
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.