- 09.09.2017 12:06
- Информатика
- remove_red_eye 19839
- thumb_up 10
Ответы и объяснения 1
Скорее всего, в задании требуется написать программу. На паскале это будет так:
var s:real; i:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+cos(i);
writeln('s = ',s);
end.
- 01.01.1970 00:00
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.